Velenje.com uporablja piškotke, ki so nujno potrebni za delovanje strani ter piškotke zunanjih partnerjev, s katerimi beležimo statistiko obiska. Več o piškotkih najdete tukaj. S klikom na povezavo soglašaš, z uporabo piškotkov: Sprejmi

  Velenje.com
 Vzdevek  Geslo   Nov uporabnik | Geslo? 

S prijavo potrjujem, da sem seznanjen(a) s pravili GDPR 

Velenje.com : StrokovnjakFLOP, d.o.o. : Odgovor


FLOP, d.o.o.
Računalništvo, strojna in programska oprema

 




Nastavitev domačega omrežja,
24.11.2006 192.168.0.1

Doma sem imel preko omrežne k. povezana 2 računalnika, kar je delovalo če je imel eden samodejno nastavitev IP, drugi pa 192.168.0.x. Vse je delovalo, ko pa sem želel priključiti router ki ima 192.168.1.1 kljub spremembi IP na računalniku vse skupaj ni delovalo. Računalnik ni dovollil dostopa (računalnika samodejno IP) Z ping ... sem prišel do ruterja, naprej pa ne. Tudi če sem vse IP oštevilčil z192.168.1.x ni delovalo. Zanimivo je bilo tuda da pri povezavi dveh računalnikov in nastavitvijo 1 namesto 0 povezave ni bilo mogoče izvesti. Ali je težava v Win XP, registru ali kje drugje? Hvala za pomoč


Odgovor


Če pravilno razumem, ste imeli na enem računalniku nastavljeno delitev internetne povezave. Najprej izključite delitev internetne povezave, potem zamenjajte kabel, ki je prej povezoval oba računalnika. Kabel je neustrezen za povezavo preko routerja, na obeh računalnikih nastavite mrežne kartice tako, da bosta samodejno pridobile IP naslov in DNS nastavitve in na vsakem računalniku dajte vsaj po eno mapo v skupno rabo.

Problem imate predvsem zaradi kabla, ki je "crossower" mora pa biti "straight".

 

<< Nazaj na spisek vprašanj 

-+- Velenje.com -- Original since 2000 -+-
Pravila uporabe  |  GDPR na Velenje.com  |  Oglasevanje na Velenje.com  |  O nas  |  [email protected]